16.7 C
New York

React Native Error

Date:

I have small business of chiropractic in San Francisco. When I try to run the application in the terminal from the root of my project, I received this error.

Unsupported Modules Detected: Compilation is not supported for following modules: lottie-react-native, react-native-admob, android-react-native-fbsdk, android-react-native-onesignal, android-react-native-fast-image, android-react-native-blur, android-react-native-webview, android-react-native-vector-icons, android-react-native-gesture-handler, android-react-native-linear-gradient, android-react-native-admob, android-lottie-react-native, react-native-blur, react-native-fbsdk, react-native-onesignal, react-native-gesture-handler, react-native-vector-icons, react-native-linear-gradient, react-native-fast-image, react-native-webview. Unfortunately you can’t have non-Gradle Java modules and Android-Gradle modules in one project.

  • Coinsmart. Europe’s Best Bitcoin and Crypto Exchange.Click Here
  • Platoblockchain. Web3 Metaverse Intelligence. Knowledge Amplified. Access Here.
  • Source: https://www.codementor.io/proactiveschiropractic/react-native-error-1pyyseos14

This Post was originally published on Codementor React Fact

Related articles

spot_img

Recent articles

spot_img